Project

General

Profile

Bug #14173

Mailer: Puppet Summary Report host listing should be alphabetically sorted.

Added by Ranjan Kumar over 4 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
E-Mail
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision cce67207 (diff)
Added by Ranjan Kumar over 4 years ago

Fixes #14173 - Puppet Summary Report host listing should be alphabetically sorted.

Revision 59e60b04 (diff)
Added by Ranjan Kumar over 4 years ago

Fixes #14173 - Puppet Summary Report host listing should be alphabetically sorted.

(cherry picked from commit cce67207deb0eb33eecd725cf89ebd6768a5dbc5)

History

#1 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Need more information

I can't reproduce this, summary reports appear sorted and the code appears to support that. Could you please attach a report showing the bug and associated logs?

#2 Updated by The Foreman Bot over 4 years ago

  • Status changed from Need more information to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/3315 added

#4 Updated by Ranjan Kumar over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#5 Updated by Dominic Cleal over 4 years ago

  • Assignee set to Ranjan Kumar
  • Legacy Backlogs Release (now unused) set to 141

Also available in: Atom PDF