Project

General

Profile

Bug #14215

hypervisor is not displaying guest hosts on the content host details page

Added by Thomas McKay over 4 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
High
Assignee:
Category:
Web UI
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

The content host details page for a hypervisor is missing the link to the search that would show all of its guests. This is critical bug.

Additionally, guests do not show their parent hypervisor's name linked.

Associated revisions

Revision b13f13a3 (diff)
Added by Thomas McKay over 4 years ago

fixes #14215 - properly show hypervisor guests in ui

Revision d3cec62d
Added by Thomas McKay over 4 years ago

Merge pull request #5910 from thomasmckay/14215-hv-ui-guests

fixes #14215 - properly show hypervisor guests in ui

History

#1 Updated by Thomas McKay over 4 years ago

  • Bugzilla link set to 1318016

#2 Updated by Thomas McKay over 4 years ago

  • Description updated (diff)

#3 Updated by Thomas McKay over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Thomas McKay

#4 Updated by The Foreman Bot over 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/Katello/katello/pull/5910 added

#5 Updated by Eric Helms over 4 years ago

  • Legacy Backlogs Release (now unused) set to 86

#6 Updated by Thomas McKay over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF