Project

General

Profile

Bug #14231

"hammer content-view version list --organization Acme" lists all CVVs in all orgs

Added by Thomas McKay about 3 years ago. Updated 11 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

This command should only provide a listing for CVVs in the specified organization.


Related issues

Is duplicate of Katello - Bug #15796: hammer content-view version list ignores --organization{-id} optionsClosed2016-07-22

History

#1 Updated by Thomas McKay about 3 years ago

  • Bugzilla link set to 1318295

#2 Updated by Eric Helms about 3 years ago

  • Legacy Backlogs Release (now unused) set to 143

#3 Updated by Justin Sherrill almost 3 years ago

  • Legacy Backlogs Release (now unused) changed from 143 to 114

#4 Updated by David Davis over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to David Davis
  • Target version set to 123

This seems to work for me. I'm guessing it's been fixed in the past 6 months.

#5 Updated by David Davis over 2 years ago

  • Status changed from Rejected to Duplicate

#6 Updated by David Davis over 2 years ago

  • Is duplicate of Bug #15796: hammer content-view version list ignores --organization{-id} options added

Also available in: Atom PDF