Project

General

Profile

Bug #14233

Installation of Katello generates denial

Added by Lukas Zapletal over 5 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Category:
SElinux
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Description of problem:
Instalation (load_policy) throws write selinux denial.
avc: denied { write } for pid=16796 comm="load_policy" path="/tmp/puppet20140819-19748-14ub799-0" dev=dm-0 ino=1837565 scontext=unconfined_u:unconfined_r:load_policy_t:s0-s0:c0.c1023

Associated revisions

Revision 17700324 (diff)
Added by Lukas Zapletal over 5 years ago

Fixes #14233 - installation denial with Katello

Revision 90904217
Added by Justin Sherrill over 4 years ago

Merge pull request #11 from lzap/install-14233

Fixes #14233 - installation denial with Katello

History

#1 Updated by Lukas Zapletal over 5 years ago

  • Status changed from New to Rejected

Unable to reproduce.

#2 Updated by Eric Helms about 5 years ago

  • Legacy Backlogs Release (now unused) set to 166

#3 Updated by Andrew Kofink about 4 years ago

  • Status changed from Rejected to Closed
  • Legacy Backlogs Release (now unused) changed from 166 to 250

#4 Updated by Andrew Kofink over 3 years ago

  • Pull request https://github.com/Katello/katello-selinux/pull/11 added

Also available in: Atom PDF