Project

General

Profile

Refactor #14236

Rename model_name to hardware_model_name

Added by Lukas Zapletal about 3 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Discovery plugin
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

A Rails 4.2 compatibility change.


Related issues

Related to Foreman - Refactor #13440: Replace Host::Base#model_name to prevent Rails 4.2 conflictClosed2016-01-28
Related to Discovery - Bug #14227: Discovery mailer fails for hosts without model nameClosed2016-03-16

History

#1 Updated by Lukas Zapletal about 3 years ago

  • Related to Refactor #13440: Replace Host::Base#model_name to prevent Rails 4.2 conflict added

#2 Updated by Lukas Zapletal over 2 years ago

  • Category set to Discovery plugin
  • Status changed from New to Duplicate
  • Assignee set to Lukas Zapletal

Dupe of #14227

#3 Updated by Lukas Zapletal over 2 years ago

  • Related to Bug #14227: Discovery mailer fails for hosts without model name added

Also available in: Atom PDF