Project

General

Profile

Refactor #14290

Remove workaround in content-view create test

Added by Adam Ruzicka about 5 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Hammer
Target version:
Branch:
Difficulty:
easy
Triaged:
Yes
Bugzilla link:
Fixed in Releases:
Found in Releases:

Related issues

Blocked by Hammer CLI - Bug #14289: Hammer prints deprecation warning when option definitions are loadedResolved2016-03-21

Associated revisions

Revision e42adc71 (diff)
Added by Andrew Kofink over 4 years ago

Fixes #14290 - Remove unneeded require (#453)

History

#1 Updated by Adam Ruzicka about 5 years ago

  • Blocked by Bug #14289: Hammer prints deprecation warning when option definitions are loaded added

#2 Updated by Tomáš Strachota about 5 years ago

There's a require 'hammer_cli_katello/content_view_puppet_module' in test/functional/content-view/create_test.rb which workarounds the linked issue. It will become superfluous once the issue is fixed.

#3 Updated by Tomáš Strachota over 4 years ago

  • Project changed from Hammer CLI to Katello
  • Category changed from 74 to Hammer

#4 Updated by Eric Helms over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Andrew Kofink
  • Legacy Backlogs Release (now unused) set to 114

#5 Updated by The Foreman Bot over 4 years ago

  • Status changed from Assigned to Ready For Testing
  • Legacy Backlogs Release (now unused) deleted (114)
  • Pull request https://github.com/Katello/hammer-cli-katello/pull/453 added

#6 Updated by Anonymous over 4 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#7 Updated by Justin Sherrill over 4 years ago

  • Legacy Backlogs Release (now unused) set to 188
  • Difficulty set to easy

Also available in: Atom PDF