Project

General

Profile

Bug #14300

after removing dashboard widgets none are listed to add back

Added by Thomas McKay over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Dashboard
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

After removing the widgets they are not listed in the Manage button choices.

To reproduce: Remove widgets and note none are listed.


Related issues

Related to Foreman - Refactor #12747: Provide some kind of central store or consistent way to manage dynamically registered objects from pluginsResolved2015-12-08
Is duplicate of Foreman - Bug #10927: Resetting dashboard to default widgets adds no widgetsClosed2015-06-25

History

#1 Updated by Thomas McKay over 3 years ago

  • Bugzilla link set to 1319825

#2 Updated by Dominic Cleal over 3 years ago

  • Category changed from Web Interface to Dashboard
  • Status changed from New to Need more information

How did you install Foreman (a package, or source)? Which Rails environment is this?

#3 Updated by Thomas McKay over 3 years ago

  • Status changed from Need more information to New

Latest git katello/foreman master/develop

#4 Updated by Dominic Cleal over 3 years ago

  • Related to Refactor #12747: Provide some kind of central store or consistent way to manage dynamically registered objects from plugins added

#5 Updated by Dominic Cleal over 3 years ago

  • Is duplicate of Bug #10927: Resetting dashboard to default widgets adds no widgets added

#6 Updated by Dominic Cleal over 3 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF