Project

General

Profile

Bug #14348

kexec template not automatically associated with Katello created operating systems

Added by Stephen Benjamin over 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1321020
Description of problem:
Default templates automatically get associated with an operating system, except for the new kexec templates required for PXEless discovery

Version-Release number of selected component (if applicable):
6.2 latest compose

How reproducible:
Always

Steps to Reproduce:
1. Sync installation media
2. Look at automatically created OS's templates

Actual results:
No kexec template is set

Expected results:
Kexec template is set

Additional info:


Related issues

Is duplicate of Katello - Bug #14349: kexec template not automatically associated with Satellite created operating systemsClosed2016-03-24

History

#1 Updated by Eric Helms over 3 years ago

  • Subject changed from kexec template not automatically associated with Satellite created operating systems to kexec template not automatically associated with Katello created operating systems
  • Category set to 83
  • Legacy Backlogs Release (now unused) set to 143

#2 Updated by Justin Sherrill about 3 years ago

  • Legacy Backlogs Release (now unused) changed from 143 to 114

#3 Updated by Stephen Benjamin almost 3 years ago

  • Status changed from New to Duplicate

#4 Updated by Stephen Benjamin almost 3 years ago

  • Is duplicate of Bug #14349: kexec template not automatically associated with Satellite created operating systems added

Also available in: Atom PDF