Project

General

Profile

Bug #1441

error when updating to 0.3.1 from .2.3 rpm

Added by Corey Osman almost 9 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Downloading Packages:
foreman-proxy-0.3.1-0.1.noarch.rpm | 33 kB 00:00
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Warning: RPMDB altered outside of yum.
Updating : foreman-proxy-0.3.1-0.1.noarch 1/2
Error unpacking rpm package foreman-proxy-0.3.1-0.1.noarch
warning: /etc/foreman-proxy/settings.yml created as /etc/foreman-proxy/settings.yml.rpmnew
error: unpacking of archive failed on file /usr/share/foreman-proxy/public: cpio: rename
foreman-proxy-0.2-3.noarch was supposed to be removed but is not!

Failed:
foreman-proxy.noarch 0:0.3.1-0.1

History

#1 Updated by Ohad Levy about 8 years ago

  • Target version set to Bug scrub

cant reproduce with latest version

#2 Updated by Ohad Levy about 8 years ago

  • Status changed from New to Closed

Also available in: Atom PDF