Project

General

Profile

Bug #14413

External AD authentication with Satellite 6.1 errors with stack level too deep

Added by Daniel Lobato Garcia over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
High
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1277085
Description of problem:
External AD authentication with Satellite 6.1 fails with error "stack level too deep"

Version-Release number of selected component (if applicable):
Satellite 6.1.3

How reproducible:
Only at customer environment

Steps to Reproduce:
NA

Actual results:
AD authentication with Satellite 6.1 fails with "stack level too deep"

Expected results:
Authentication should succeed.

Additional info:
Not able to reproduce this issue internally.


Related issues

Is duplicate of Foreman - Bug #13608: LDAP Authentication failure: stack level too deepClosed2016-02-08

History

#1 Updated by Dominic Cleal over 6 years ago

  • Is duplicate of Bug #13608: LDAP Authentication failure: stack level too deep added

#2 Updated by Dominic Cleal over 6 years ago

  • Status changed from New to Duplicate

A bug with this error message was fixed in #13608, please re-open with debug logs if it's different.

Also available in: Atom PDF