Project

General

Profile

Bug #14423

Package tfm-rubygem-hammer_cli_csv fails still requires gettext but should not

Added by alvin starr about 4 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Difficulty:
easy
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

From a 3.0.0 related bug

The gettext dependency seems to be dropped upstream recently as can be seen on https://github.com/Katello/hammer-cli-csv/commit/6f221b512cd2cbdf58a590f08479c6580698ae39#diff-47a6305b01b3fb14a7db42be13725c81L23
Therefore it should be good enough to update the tfm-rubygem-hammer_cli_csv package to version 1.0.2 to get this issue resolved

There is no version 1.0.2 rpm in the 2.4 repo.

History

#1 Updated by Eric Helms almost 4 years ago

  • Project changed from Katello to Packaging

#2 Updated by Justin Sherrill almost 4 years ago

  • Legacy Backlogs Release (now unused) changed from 150 to 86

#3 Updated by Eric Helms almost 4 years ago

  • Status changed from New to Resolved

#4 Updated by Greg Sutcliffe over 1 year ago

  • Target version deleted (Katello 3.0.0)

Also available in: Atom PDF