Project

General

Profile

Bug #14467

realms start page shows wrong link

Added by Finke Lamein about 4 years ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Realm
Target version:
-
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

On the realms start page when there is no realm defined yet, there is a documentation link.

link: http://www.theforeman.org/manuals/1.11/index.html#4.3.9Realm

It should be http://www.theforeman.org/manuals/1.11/index.html#4.3.8Realm


Related issues

Is duplicate of Foreman - Bug #14417: Realm Documentation URL is wrongClosed2016-03-31

History

#1 Updated by Sean O'Keeffe about 4 years ago

  • Is duplicate of Bug #14417: Realm Documentation URL is wrong added

#2 Updated by Dominic Cleal about 4 years ago

  • Status changed from New to Duplicate

Thanks for the report. Sean's just fixed this in the linked ticket for the next release.

#3 Updated by Tomer Brisker over 1 year ago

  • Category changed from 160 to Realm

Also available in: Atom PDF