Project

General

Profile

Bug #14522

Openscap repository should be added by smart_proxy_openscap plugin rather than foreman_openscap

Added by Marek Hulán almost 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Foreman modules
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

The reason is that foreman_openscap 0.5* does not require openscap, smart_proxy_openscap does now.


Related issues

Related to Installer - Bug #14520: Installer create upstream openscap repo file by defaultClosed2016-04-07

Associated revisions

Revision 34cf002e (diff)
Added by Marek Hulán almost 5 years ago

Fixes #14522 - add support for upstream openscap repo

History

#1 Updated by Marek Hulán almost 5 years ago

  • Related to Bug #14520: Installer create upstream openscap repo file by default added

#2 Updated by Marek Hulán almost 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/puppet-foreman_proxy/pull/228 added

#3 Updated by Marek Hulán almost 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by Dominic Cleal almost 5 years ago

  • Legacy Backlogs Release (now unused) set to 136

Also available in: Atom PDF