Project

General

Profile

Actions

Bug #14612

closed

Support rest client 1.8.0

Added by Justin Sherrill about 8 years ago. Updated about 8 years ago.

Status:
Duplicate
Priority:
Normal
Difficulty:
medium
Triaged:
Fixed in Releases:
Found in Releases:

Description

Currently rest client 1.8.0 does not work due to a method signature change in RestClient::Response.create


Related issues 1 (0 open1 closed)

Is duplicate of Runcible - Refactor #13700: update to rest-client 1.8.xClosedJustin Sherrill02/14/2016Actions
Actions #1

Updated by The Foreman Bot about 8 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/Katello/runcible/pull/171 added
Actions #2

Updated by Justin Sherrill about 8 years ago

  • Status changed from Ready For Testing to Duplicate
  • Pull request deleted (https://github.com/Katello/runcible/pull/171)
Actions #3

Updated by Justin Sherrill about 8 years ago

Actions

Also available in: Atom PDF