Project

General

Profile

Bug #14700

Cannot delete record because of dependent content_facets

Added by Aleksey Molchanov about 6 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Content Views
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Cannot remove content view in Katello 3.0 RC2, deleting task failed with next error:

Cannot delete record because of dependent content_facets


Related issues

Is duplicate of Katello - Bug #15567: Katello 3.0 - Failed to delete a content viewResolved2016-07-03

History

#1 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) changed from 144 to 168

#2 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) changed from 168 to 171

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) deleted (171)

#4 Updated by Justin Sherrill almost 6 years ago

  • Is duplicate of Bug #15567: Katello 3.0 - Failed to delete a content view added

#5 Updated by Justin Sherrill almost 6 years ago

  • Status changed from New to Duplicate

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF