Project

General

Profile

Bug #14733

Puppet master and Puppet CA info in not added after host was discovered via PXE

Added by Andrii Chubatiuk about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Discovery plugin
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

During process of discovering unattended instance after discovery rule was applied to instance information about Puppetmaster, Puppet CA and environment is not added to host. After unattended instance was provisioned no puppet agent is installed.


Related issues

Is duplicate of Discovery - Bug #9784: Autoprovisioning via hostgroup does not populate all parameters via WebUI or APIClosed2015-03-16

History

#1 Updated by Dominic Cleal about 4 years ago

  • Legacy Backlogs Release (now unused) deleted (155)

#2 Updated by Lukas Zapletal about 4 years ago

  • Has duplicate Refactor #14316: Host group fails to auto fill puppet ca & master in discovery provisioning added

#3 Updated by Lukas Zapletal about 4 years ago

  • Status changed from New to Duplicate

#4 Updated by Dominic Cleal about 4 years ago

  • Has duplicate deleted (Refactor #14316: Host group fails to auto fill puppet ca & master in discovery provisioning)

#5 Updated by Dominic Cleal about 4 years ago

  • Is duplicate of Bug #9784: Autoprovisioning via hostgroup does not populate all parameters via WebUI or API added

Also available in: Atom PDF