Project

General

Profile

Bug #14767

[3.0 RC3] Upgrade Procedure removes TFTP Feature from Samrt Proxy

Added by Christian Ehart over 3 years ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Upgrade Procedure removes TFTP Feature from Smart Proxy, see attachments:

Before UPG:

after UPG:

before.jpg View before.jpg 14.6 KB Christian Ehart, 04/21/2016 01:25 PM
after.jpg View after.jpg 12.9 KB Christian Ehart, 04/21/2016 01:25 PM
Before After

Related issues

Is duplicate of Katello - Bug #15172: Capsule migration from legacy config doesn't runClosed2016-05-24

History

#1 Updated by Eric Helms over 3 years ago

  • Legacy Backlogs Release (now unused) set to 86

#2 Updated by Eric Helms about 3 years ago

  • Is duplicate of Bug #15172: Capsule migration from legacy config doesn't run added

#3 Updated by Eric Helms about 3 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) changed from 86 to 114

Also available in: Atom PDF