Project

General

Profile

Feature #14849

Add VMware annotations on VMware deployment

Added by Loic FONTAINE over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - VMware
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

It will be perfect if we can add VMware notes when we deploy a VMware virtual machine.
Maybe we will be able to do it in "Virtual Machine" tab ?


Related issues

Is duplicate of Foreman - Feature #10956: Support to set vmware VM annotationsClosed2015-06-30

History

#1 Updated by Dominic Cleal over 3 years ago

  • Is duplicate of Feature #10956: Support to set vmware VM annotations added

#2 Updated by Dominic Cleal over 3 years ago

  • Category set to Compute resources - VMware
  • Status changed from New to Duplicate

Thanks for the report, this feature request is being tracked under ticket #10956.

Also available in: Atom PDF