Project

General

Profile

Bug #15018

(BATS failure) On EL6 due to incompatability with pupppetlabs-stdlib and 1.8.7

Added by Stephen Benjamin about 6 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Category:
Installer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

History

#1 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 143

#2 Updated by Justin Sherrill almost 6 years ago

  • Status changed from New to Resolved
  • Legacy Backlogs Release (now unused) changed from 143 to 166

This is now resolved.

Also available in: Atom PDF