Project

General

Profile

Bug #15069

Pulp syncing % should not be that accurate

Added by Shlomi Zadok about 6 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Content sync percentage should be rounded to .00
(See screenshot)

capsule_1.jpg View capsule_1.jpg 68.9 KB Shlomi Zadok, 05/17/2016 12:47 AM
Capsule 1

History

#1 Updated by John Mitsch about 6 years ago

This has been fixed in master by https://github.com/Katello/katello/pull/5967

what version katello are you using?

#2 Updated by Shlomi Zadok about 6 years ago

  • Status changed from New to Duplicate

Duplicate of #14644

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF