Project

General

Profile

Bug #15109

Organizations (and Locations?) Contexts Menue scrolls off screen & no scrollbar

Added by Simon Mügge almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Hi!

When having a large number of Organizations (and presumably locations), the Context Menue in which you select your active Organization simply extends beyond the screen, so the latter part of the list becomes inaccessible.
There is no way of scrolling the list.

Also the menue very easily looses mouse focus and collapses when trying to mouse over to the menue, unsure if this is related or not.

Attached are screenshots from Foreman 1.8 (working scrollbar in frame) and 1.11.2 (having this issue).

foreman_1112_blurred.png View foreman_1112_blurred.png 150 KB Foreman 1.11.2 missing scrollbar Simon Mügge, 05/20/2016 06:40 AM
foreman18_blurred.png View foreman18_blurred.png 93.8 KB Foreman 1.8 working scrollbar Simon Mügge, 05/20/2016 06:40 AM
Foreman 1112 blurred Foreman18 blurred

Related issues

Is duplicate of Foreman - Bug #15090: scroll bars missing in organization selection dropdownClosed2016-05-19

History

#1 Updated by Dominic Cleal almost 4 years ago

  • Is duplicate of Bug #15090: scroll bars missing in organization selection dropdown added

#2 Updated by Dominic Cleal almost 4 years ago

  • Status changed from New to Duplicate

Thanks for the report, this was also just reported and fixed under ticket #15090 which I'll assign to the next point release.

Also available in: Atom PDF