Project

General

Profile

Bug #15156

Puppet modules import. Failed to download module

Added by Oliver Weinmann almost 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hi,

I have setup a local puppet repo using puppet-library. It works fine. I can access the website and download my tar.gz puppet modules. So i setup a new repo in katello and pointed it to the puppet-library URL. Syncing the repo shows me 8 total modules but 3 of them constantly fail to sync. If I manually upload the failed modules the sync no longer fails. It looks like it can only sync prior manually uploaded modules.

History

#1 Updated by Oliver Weinmann almost 6 years ago

Can be closed. It's not a bug. I checked the docs and the only supported way is to use pulp-puppet-module-builder for this. This works fine.

#2 Updated by Anonymous almost 6 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) deleted (150)

closing

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF