Project

General

Profile

Bug #1517

The - sign for removing a class in wrong place with IE.

Added by Steve Traylen over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Hi,

For the class add / remove page for a host with firefox and chrome all is good.

With internet explorer the '-' to remove the class from a host appears one row down.

Attached are screenshots for firefox, chrome and Internet Explorer 8.

Steve (embarrassed)

firefox.tiff View firefox.tiff 6.93 KB Steve Traylen, 03/06/2012 05:32 AM
chrome.tiff View chrome.tiff 24.1 KB Steve Traylen, 03/06/2012 05:32 AM
InternetExplorer8.jpg View InternetExplorer8.jpg 19.7 KB Steve Traylen, 03/06/2012 05:32 AM
Internetexplorer8

Related issues

Related to Foreman - Bug #1304: Long puppet classes makes the UI not correctClosed2011-11-09

History

#1 Updated by Ohad Levy over 7 years ago

  • Assignee changed from Ohad Levy to Amos Benari
  • Target version set to 1.0

#2 Updated by Ohad Levy over 7 years ago

Steve, can you confirm this still happens with latest git/ test rpms / nightly debs?

thanks!

#3 Updated by Steve Traylen over 7 years ago

Where are the test rpms?

#4 Updated by Ohad Levy over 7 years ago

people.redhat.com/jmontleo/foreman/

#5 Updated by Steve Traylen over 7 years ago

Hi,

We checked IE with "foreman-0.5.1-1.el6.noarch", build date "Tue 08 May 2012 09:59:40 PM CEST" and - sign is now in
the correct place.

Thanks
Steve.

#6 Updated by Steve Traylen over 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF