Project

General

Profile

Bug #15242

list of packages on About page missing crucial entries

Added by Tomer Brisker over 2 years ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1329689
Unsure of exact version of this install (due to subject of this BZ) but it has katello-3.0.0-3.el7sat.noarch.

The list of packages displayed is below. Missing is, at least, "foreman" and "satellite".

Installed Packages

candlepin-0.9.54.4-1.el7.noarch
candlepin-common-1.0.22-1.el7.noarch
candlepin-guice-3.0-2_redhat_1.el7.noarch
candlepin-selinux-0.9.54.4-1.el7.noarch
foreman-installer-katello-3.0.0.19-1.el7sat.noarch
katello-3.0.0-3.el7sat.noarch
katello-ca-consumer-sat-perf-02.sat6.lab.eng.bos.redhat.com-1.0-4.noarch
katello-certs-tools-2.4.0-1.el7sat.noarch
katello-client-bootstrap-1.0.0-1.el7sat.noarch
katello-common-3.0.0-3.el7sat.noarch
katello-debug-3.0.0-3.el7sat.noarch
katello-default-ca-1.0-1.noarch
katello-installer-base-3.0.0.19-1.el7sat.noarch
katello-selinux-3.0.1.2-1.el7sat.noarch
katello-server-ca-1.0-1.noarch
katello-service-3.0.0-3.el7sat.noarch
libqpid-dispatch-0.4-11.el7.x86_64
pulp-client-1.0-1.noarch
pulp-docker-plugins-2.0.0.2-1.el7sat.noarch
pulp-katello-1.0-3.el7sat.noarch
pulp-puppet-plugins-2.8.1-2.el7sat.noarch
pulp-puppet-tools-2.8.1-2.el7sat.noarch
pulp-rpm-plugins-2.8.1.3-1.el7sat.noarch
pulp-selinux-2.8.1.3-1.el7sat.noarch
pulp-server-2.8.1.3-1.el7sat.noarch
python-gofer-qpid-2.7.6-1.el7sat.noarch
python-pulp-common-2.8.1.3-1.el7sat.noarch
python-pulp-docker-common-2.0.0.2-1.el7sat.noarch
python-pulp-oid_validation-2.8.1.3-1.el7sat.noarch
python-pulp-puppet-common-2.8.1-2.el7sat.noarch
python-pulp-repoauth-2.8.1.3-1.el7sat.noarch
python-pulp-rpm-common-2.8.1.3-1.el7sat.noarch
python-pulp-streamer-2.8.1.3-1.el7sat.noarch
python-qpid-0.30-9.el7sat.noarch
python-qpid-qmf-0.30-5.el7.x86_64
qpid-cpp-client-0.30-11.el7sat.x86_64
qpid-cpp-client-devel-0.30-11.el7sat.x86_64
qpid-cpp-server-0.30-11.el7sat.x86_64
qpid-cpp-server-linearstore-0.30-11.el7sat.x86_64
qpid-dispatch-router-0.4-11.el7.x86_64
qpid-java-client-0.30-3.el7.noarch
qpid-java-common-0.30-3.el7.noarch
qpid-proton-c-0.9-13.el7.x86_64
qpid-qmf-0.30-5.el7.x86_64
qpid-tools-0.30-4.el7.noarch
rubygem-smart_proxy_pulp-1.2.0-1.el7sat.noarch
sat62.example.com-qpid-broker-1.0-1.noarch
sat62.example.com-qpid-client-cert-1.0-1.noarch
sat62.example.com-qpid-router-client-1.0-1.noarch
sat62.example.com-qpid-router-server-1.0-1.noarch
tfm-rubygem-hammer_cli_katello-0.0.22.6-1.el7sat.noarch
tfm-rubygem-katello-3.0.0.21-1.el7sat.noarch
tfm-rubygem-qpid_messaging-0.30.0-7.el7sat.x86_64

Associated revisions

Revision 1ade0806 (diff)
Added by Tomer Brisker over 2 years ago

Fixes #15242 - add foreman and hammer packages to about page (#6089)

History

#1 Updated by The Foreman Bot over 2 years ago

  • Status changed from New to Ready For Testing
  • Assignee set to Tomer Brisker
  • Pull request https://github.com/Katello/katello/pull/6089 added

#2 Updated by Anonymous over 2 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by David Davis over 2 years ago

  • Legacy Backlogs Release (now unused) set to 143

Also available in: Atom PDF