Project

General

Profile

Feature #15262

Add support to hammer user to let me set mail preferences

Added by Og Maciel almost 4 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Foreman commands (obsolete)
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:
In Kanboard:

Description

The web ui (and API) allows one to configure a user to receive mail notification for several activities but there's no way to do the same via hammer cli. Can this feature be added? I'd assume that one could either create a new user with this information, update an existing user and either add/remove notifications, etc.


Related issues

Is duplicate of Hammer CLI - Feature #7665: As a CLI user, I should be able to manage my own email notification preferences.Ready For Testing

History

#1 Updated by Dominic Cleal almost 4 years ago

  • Project changed from Foreman to Hammer CLI
  • Category set to Foreman commands (obsolete)

#2 Updated by Stephen Benjamin over 3 years ago

  • Status changed from New to Duplicate

#3 Updated by Stephen Benjamin over 3 years ago

  • Is duplicate of Feature #7665: As a CLI user, I should be able to manage my own email notification preferences. added

Also available in: Atom PDF