Project

General

Profile

Bug #15332

Various fields stay empty when creating a new host based on a hostgroup with those fields not being empty

Added by Shimon Shtein almost 3 years ago. Updated 10 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
Category:
Hosts
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1337021
Description of problem:
When creating a new host based on a host group, the puppet environment filed stays empty while it is specifeid in the hostgroup definition.

Version-Release number of selected component (if applicable):
6.2.0 BETA

How reproducible:

Steps to Reproduce:
1. create hostgroup with puppet modules and puppet environment
2. create host based on this hostgroup
3. look at the puppet envrionment field

Actual results:
emtpy

Expected results:
copied from hostgroup

Additional info:
pressing the "Reset puppet envrionment" fixes it for this instance.


Related issues

Is duplicate of Katello - Bug #15295: "Reset Puppet Environment to match selected Content View" does not workClosed2016-06-03

History

#1 Updated by David Davis almost 3 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 114

#2 Updated by David Davis almost 3 years ago

  • Is duplicate of Bug #15295: "Reset Puppet Environment to match selected Content View" does not work added

Also available in: Atom PDF