Project

General

Profile

Bug #15369

Removing a content view, doesn't free disk space

Added by Mike McCune about 3 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Repositories
Target version:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1317057
Description of problem:
Deleting content views does not free up the space taken by the content view on the disk

Version-Release number of selected component (if applicable):
Satellite 6.1.7

How reproducible:
-I have one customer who is facing this issue
-my test satellite servers seems to be facing the same issue

Steps to Reproduce:
1.Create few content views and composite views
2.record the disk utilization.
3.Delete the created content view and verify the disk utilization.

Actual results:
It doesn't recover all the space consumed.

Expected results:
It should free up the space after deleting created content view.

History

#1 Updated by Mike McCune about 3 years ago

  • Status changed from New to Closed

#2 Updated by Justin Sherrill about 3 years ago

  • Legacy Backlogs Release (now unused) set to 143

#3 Updated by Justin Sherrill about 3 years ago

  • Category set to 91

#4 Updated by The Foreman Bot over 2 years ago

  • Assignee set to Walden Raines
  • Pull request https://github.com/Katello/katello/pull/6547 added

Also available in: Atom PDF