Project

General

Profile

Bug #15385

Match Foreman's net-ssh requirement in core

Added by Stephen Benjamin about 6 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

Otherwise

Error: Package: tfm-rubygem-smart_proxy_remote_execution_ssh_core-0.1.1-1.fm1_13.git.0.607788a.el7.noarch (/getfile?taskID=480177&name=tfm-rubygem-smart_proxy_remote_execution_ssh_core-0.1.1-1.fm1_13.git.0.607788a.el7.noarch)
           Requires: tfm-rubygem(net-ssh) <= 2.9.4
           Installed: tfm-rubygem-net-ssh-3.0.2-2.el7.noarch (@foreman)
               tfm-rubygem(net-ssh) = 3.0.2

Associated revisions

Revision 089b2328 (diff)
Added by Stephen Benjamin about 6 years ago

fixes #15385 - match foreman's version requirement on net-ssh (#25)

As we're running in the same SCL, we need to be compat with the version
they're shipping.

History

#1 Updated by The Foreman Bot about 6 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/smart_proxy_remote_execution_ssh/pull/25 added

#2 Updated by Anonymous about 6 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Marek Hulán about 6 years ago

  • Legacy Backlogs Release (now unused) set to 139

Also available in: Atom PDF