Project

General

Profile

Feature #15400

User should inherit Taxonomy from user group

Added by Timo Goebel almost 3 years ago. Updated almost 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Organizations and Locations
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When users login through ldap for the first time, an account is automatically created and the user is added to a user group to get permissions.
An admin has to add the user to some locations / organizations before they can see any objects.

We should add the possibility to define the taxonomy on a user group level as well and pass these settings on to the users in that group.


Related issues

Is duplicate of Foreman - Feature #6094: Ability to add usergroups to organizationsNew2014-06-06

History

#1 Updated by Dominic Cleal almost 3 years ago

  • Is duplicate of Feature #6094: Ability to add usergroups to organizations added

#2 Updated by Dominic Cleal almost 3 years ago

  • Status changed from New to Duplicate

#6094's open for this, plus some related tickets.

Also available in: Atom PDF