Project

General

Profile

Feature #15504

Allow Users create Life-Cycle-Environments "between" existing LCEs

Added by Robert Rauch almost 6 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Say we have already set up an LCE-Path Library -> Test -> Prod. Now we want to create a new LCE called Dev in between Library and Test, i.e. we would like to have Library -> Dev -> Test -> Prod. According to the UI and some IRC-Folks, it seems to be impossible at the moment.

I had a horrible day yesterday when trying the workaround this missing feature. I ended up removing the whole LCE-path and starting from Scratch, which can be quite painfull if there are already Hosts, Activation Keys, Puppet Environments etc. associated with the existing LCEs.


Related issues

Is duplicate of Katello - Feature #13983: ability to insert new environments in an environment pathClosed2016-03-01

History

#1 Updated by Eric Helms almost 6 years ago

  • Status changed from New to Duplicate
  • Legacy Backlogs Release (now unused) set to 166

#2 Updated by Eric Helms almost 6 years ago

  • Is duplicate of Feature #13983: ability to insert new environments in an environment path added

#3 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) deleted (166)

#4 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

#5 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) deleted (166)

#6 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

#7 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) deleted (166)

#8 Updated by Eric Helms almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 166

Also available in: Atom PDF