Project

General

Profile

Feature #1555

Template should be audited and/or versioned

Added by Bash Shell over 9 years ago. Updated over 9 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Templates should be audit0logged, and/or version-ed.

Ideally, the UI should also let you see diffs of previous versions and move to them.


Related issues

Is duplicate of Foreman - Feature #1377: Foreman should support a "versioning" backend (for templates, params/vars, etc)Closed2011-12-07

History

#1 Updated by Ohad Levy over 9 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF