Project

General

Profile

Bug #15645

Change in core leads to undefined method `enable_orchestration!'

Added by Lukas Zapletal about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Discovery plugin
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

A change in core does not work with discovery.


Related issues

Related to Foreman - Bug #15306: Orchestration does not roll back queued actions if DB error occursClosed2016-06-06

History

#1 Updated by Lukas Zapletal about 5 years ago

  • Related to Bug #15306: Orchestration does not roll back queued actions if DB error occurs added

#2 Updated by Lukas Zapletal about 5 years ago

  • Status changed from New to Duplicate

Dupe of #15644

Also available in: Atom PDF