Project

General

Profile

Bug #15690

Handle API removal of organization_id as a required param for content_view and lifecycle_environment #index

Added by Andrew Kofink almost 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Hammer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Related issues

Is duplicate of Katello - Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environmentClosed2016-07-25

History

#1 Updated by Andrew Kofink almost 6 years ago

  • Is duplicate of Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environment added

#2 Updated by Andrew Kofink almost 6 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) set to 166

Closed as a duplicate

Also available in: Atom PDF