Project

General

Profile

Feature #15730

Determine --lifecycle-environment-organization-id option from --organization

Added by Lukas Zapletal almost 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Hammer
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Some hammer commands (e.g. hammer hostgroup create) insist on providing --lifecycle-environment-organization-id. If --organization option was provided and this one is missing, we could imply the environment one from the --organization.

Also --lifecycle-environment-organization should be also available searching orgs by name.


Related issues

Is duplicate of Katello - Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environmentClosed2016-07-25

History

#1 Updated by Andrew Kofink almost 6 years ago

  • Is duplicate of Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environment added

#2 Updated by Andrew Kofink almost 6 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) set to 166

Rejected as a duplicate.

Also available in: Atom PDF