Project

General

Profile

Bug #15733

hammer content-view version list ignores --organization options

Added by Ranjan Kumar almost 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Content view version api's do not accept parameter/options organizations. It would be better to remove organization-id organization-name.


Related issues

Is duplicate of Katello - Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environmentClosed2016-07-25

History

#1 Updated by Dominic Cleal almost 6 years ago

  • Project changed from Hammer CLI to Katello
  • Category deleted (74)

#2 Updated by Andrew Kofink almost 6 years ago

  • Has duplicate Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environment added

#3 Updated by Andrew Kofink almost 6 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) set to 166

Closing due to duplicate bug.

#4 Updated by Andrew Kofink almost 6 years ago

  • Has duplicate deleted (Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environment)

#5 Updated by Andrew Kofink almost 6 years ago

  • Is duplicate of Bug #15830: Hammer doesn't handle removal of required :organization_id param on content_view and lifecycle_environment added

Also available in: Atom PDF