Project

General

Profile

Bug #15737

Dependencies of katello-utils-3.0.0-2.el7.noarch

Added by Klaas D almost 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Tooling
Target version:
Difficulty:
Triaged:
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:
Red Hat JIRA:

Description

Hi,
katello-utils-3.0.0-2.el7.noarch has dependencies to sclo-ror42-rubygem but katello 3.0 (or foreman 1.11 for that matter) ship with ror41.

Greetings
Klaas

History

#1 Updated by Justin Sherrill almost 6 years ago

  • Legacy Backlogs Release (now unused) set to 171

#2 Updated by Justin Sherrill almost 5 years ago

  • Legacy Backlogs Release (now unused) deleted (171)

#3 Updated by Eric Helms almost 5 years ago

  • Status changed from New to Rejected
  • Legacy Backlogs Release (now unused) set to 166

Katello-utils has been deprecated

Also available in: Atom PDF