Project

General

Profile

Feature #1574

support managing of multiple disks in ovirt

Added by Ohad Levy about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Compute resources - oVirt
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 96ede451 (diff)
Added by Amos Benari about 7 years ago

fixes #1574 - ovirt - add remove and show volumes

  • volume and interface ordering is now working
  • removed include blank because it is a duplicate of the Blank ovirt-template.
  • bootable is disabled when editing a vm, because currently I don't handle volume updates. just add and remove of a volume.
  • Volumes are created in the order that they where created in the gui. Bootable is set by default to the first volume.
  • update to the latest rbovirt gem.

History

#1 Updated by Amos Benari about 7 years ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF