Project

General

Profile

Refactor #15750

Add strong parameters to Discovery Plugin

Added by Lukas Zapletal about 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Category:
Discovery plugin
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:

Description

Discovery counterpart for Feature #3917


Related issues

Related to Foreman - Feature #3917: Add strong_parameters to foremanClosed2013-12-19
Is duplicate of Katello - Bug #16362: foreman-discovery still uses attr_accessible Duplicate2016-08-29

Associated revisions

Revision 34db0a48 (diff)
Added by Lukas Zapletal almost 5 years ago

Fixes #15750 - strong parameters (v1.13+)

Revision 543e3eac (diff)
Added by Lukas Zapletal almost 5 years ago

Refs #15750 - added missing strong params for rule

History

#1 Updated by Lukas Zapletal about 5 years ago

  • Related to Feature #3917: Add strong_parameters to foreman added

#2 Updated by The Foreman Bot about 5 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_discovery/pull/285 added

#3 Updated by Anonymous almost 5 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by The Foreman Bot almost 5 years ago

  • Pull request https://github.com/theforeman/foreman_discovery/pull/296 added

#5 Updated by Lukas Zapletal almost 5 years ago

  • Is duplicate of Bug #16362: foreman-discovery still uses attr_accessible added

Also available in: Atom PDF