Project

General

Profile

Feature #1577

Provide configuration to change Foreman root url

Added by Lukas Zapletal over 7 years ago. Updated about 7 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Katello integration
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Katello and Foreman is expected to run on the same server. Since default ports HTTP and HTTPS are already used by Katello and its backend engines, Foreman will need to be working with a prefix. Since Anaconda installer have problems with kickstarting from different ports than standard 80 and 443, this configuration variable will be likely necessary to support Katello/Foreman kickstarting.


Related issues

Is duplicate of Foreman - Bug #1463: Incorrect Redirect from Environments and Puppet ClassesClosed2012-01-20

History

#1 Updated by Ohad Levy about 7 years ago

  • Status changed from New to Duplicate

#2 Updated by Ohad Levy about 7 years ago

  • Target version set to 1.0

Also available in: Atom PDF