Bug #15793

Quick provisioning does not set build mode

Added by Lukas Zapletal almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:Lukas Zapletal
Category:Discovery plugin
Target version:Discovery Plugin 6.0
Difficulty:trivial Team Backlog:
Triaged: Fixed in Releases:
Bugzilla link: Found in Releases:
Pull request:https://github.com/theforeman/foreman_discovery/pull/289

Description

Therefore provisioning fails - provisioning template does not render with 405 Method Not Allowed. REGRESSION.


Related issues

Related to Discovery - Bug #15794: All facts are always clear regardless of the discovery_cl... Duplicate 07/22/2016
Related to Discovery - Feature #4426: Allow changing/setting of organisation and location in th... Closed 02/24/2014

Associated revisions

Revision 454c6fa0
Added by Lukas Zapletal almost 2 years ago

Fixes #15793 - quick provisioning sets build mode

History

#1 Updated by The Foreman Bot almost 2 years ago

  • Status changed from New to Ready For Testing
  • Pull request https://github.com/theforeman/foreman_discovery/pull/289 added

#2 Updated by Lukas Zapletal almost 2 years ago

  • Related to Bug #15794: All facts are always clear regardless of the discovery_clean_facts added

#3 Updated by Lukas Zapletal almost 2 years ago

  • Related to Feature #4426: Allow changing/setting of organisation and location in the "Provision Host" screen added

#4 Updated by Anonymous almost 2 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF