Project

General

Profile

Bug #15794

All facts are always clear regardless of the discovery_clean_facts

Added by Lukas Zapletal over 2 years ago. Updated over 2 years ago.

Status:
Duplicate
Priority:
Normal
Category:
Discovery plugin
Target version:
Difficulty:
trivial
Triaged:
No
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

When we introduced the discovery_clean_facts setting, we haven't tested the case when it's not set facts must not be deleted. It looks like it deletes them all.


Related issues

Related to Discovery - Bug #15793: Quick provisioning does not set build modeClosed2016-07-22

History

#1 Updated by Lukas Zapletal over 2 years ago

  • Status changed from New to Duplicate

This was actually caused by #15793

#2 Updated by Lukas Zapletal over 2 years ago

  • Related to Bug #15793: Quick provisioning does not set build mode added

Also available in: Atom PDF