Project

General

Profile

Bug #15815

Can't remove content view version due to missing Puppet module

Added by Brad Buckingham about 3 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Category:
Content Views
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1303498
Description of problem:
Can't remove content view version due to missing Puppet module

Version-Release number of selected component (if applicable):
How reproducible:
Always.
Steps to Reproduce:
1. Create content view foo and upload some puppet modules to it.
2. Attach a host to content view foo.
3. Create content view bar without any puppet modules.
4. Try to delete content view foo through the content view list in the satellite GUI. When the wizard asks to move the associated host move it to content view bar to get the error message.
Actual results:
- Unable to delete the content-view version by moving the associated content_hosts.
Expected results:
- Content View version has to be deleted without any issues and also the associated content_hosts has to be moved to another content-view without any issues.
Additional info:

Related issues

Blocks Katello - Tracker #15825: Sprint 1 : Content-FocusedNew2016-07-24

History

#1 Updated by Brad Buckingham about 3 years ago

#2 Updated by Justin Sherrill about 3 years ago

  • Subject changed from Can't remove content view version due to missing Puppet module to Can't remove content view version due to missing Puppet module
  • Legacy Backlogs Release (now unused) set to 143

#3 Updated by Brad Buckingham about 3 years ago

  • Assignee changed from David Davis to Brad Buckingham

#4 Updated by Brad Buckingham about 3 years ago

  • Status changed from New to Rejected

I was not able to reproduce this issue. I am going to close it for now and if it resurfaces, we can re-open it.

Also available in: Atom PDF