Project

General

Profile

Feature #15877

Print session/request id in foreman-proxy logs

Added by Lukas Zapletal about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Core
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

After Foreman is able to pass session/request as HTTP headers, we should send them to logs similarly Foreman core do this.

https://github.com/theforeman/foreman/pull/3678


Related issues

Related to Foreman - Feature #15876: Send request and session ids to foreman-proxy as HTTP headersDuplicate2016-07-28
Is duplicate of Smart Proxy - Feature #15874: Log X-Request-ID by defaultClosed2016-07-28

History

#1 Updated by Lukas Zapletal about 5 years ago

  • Related to Feature #15876: Send request and session ids to foreman-proxy as HTTP headers added

#2 Updated by Dominic Cleal about 5 years ago

#3 Updated by Dominic Cleal about 5 years ago

  • Status changed from New to Duplicate

Ticket #15874.

Also available in: Atom PDF