Project

General

Profile

Bug #15882

puppet-certs doesn't support puppet 4 aio paths for SSL certificates

Added by Stephen Benjamin over 2 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
Triaged:
Yes
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Related issues

Blocks Katello - Tracker #15883: As a user, I should be able to install Foreman/Katello server with Puppet 4 or Puppet 3Closed2016-07-28

Associated revisions

Revision 55b0911f (diff)
Added by Stephen Benjamin over 2 years ago

fixes #15882 - support AIO paths for puppet (#95)

History

#1 Updated by Stephen Benjamin over 2 years ago

  • Blocks Tracker #15883: As a user, I should be able to install Foreman/Katello server with Puppet 4 or Puppet 3 added

#2 Updated by Stephen Benjamin over 2 years ago

  • Status changed from New to Closed
  • Pull request https://github.com/Katello/puppet-certs/pull/95 added

#3 Updated by Justin Sherrill over 2 years ago

  • Legacy Backlogs Release (now unused) set to 162

Also available in: Atom PDF