Project

General

Profile

Bug #15898

Satellite 6 can't be installed if syslog not running - /dev/log does not exist

Added by Stephen Benjamin almost 3 years ago. Updated 12 months ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
Difficulty:
trivial
Triaged:
Bugzilla link:
Pull request:
Team Backlog:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1173266
Description of problem:

After bz 1124468, receiving pulp-manage-db error

Version-Release number of selected component (if applicable):

6.0.6

How reproducible:

Unsure (happens on this site)

Steps to Reproduce:
1. katello-installer
2.
3.

Actual results:

pulp-manage-db returns 1

Expected results:

Sat 6 to install

Additional info:

Uploading foreman-debug


Related issues

Is duplicate of Katello - Bug #16778: Satellite 6 can't be installed if syslog not running - /dev/log does not existClosed2016-10-03

History

#1 Updated by Justin Sherrill almost 3 years ago

  • Legacy Backlogs Release (now unused) set to 114

#2 Updated by Justin Sherrill almost 3 years ago

  • Difficulty set to trivial

#3 Updated by Eric Helms over 2 years ago

  • Status changed from New to Duplicate

#4 Updated by Eric Helms over 2 years ago

  • Is duplicate of Bug #16778: Satellite 6 can't be installed if syslog not running - /dev/log does not exist added

Also available in: Atom PDF