Project

General

Profile

Feature #15946

kerberos authentication

Added by Pat Riehecky about 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Smart Proxy - SSH
Target version:
-
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

My site strongly prefers Kerberos authentication to RSA keys. Can the ability to use a keytab on the file system (kinit -k -t /some/path) be added so that I can use Kerberos instead?


Related issues

Is duplicate of Foreman Remote Execution - Feature #11936: Support kerberized SSH as an alternative to keysClosed2015-09-23

History

#1 Updated by Stephen Benjamin almost 5 years ago

  • Is duplicate of Feature #11936: Support kerberized SSH as an alternative to keys added

#2 Updated by Stephen Benjamin almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF