Project

General

Profile

Bug #15959

Remove recursive require from lib/proxy/log_buffer/decorator

Added by Dmitri Dolguikh almost 3 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Category:
Core
Target version:
Difficulty:
Triaged:
Bugzilla link:
Team Backlog:
Fixed in Releases:
Found in Releases:

Associated revisions

Revision 37fb340a (diff)
Added by Dmitri Dolguikh almost 3 years ago

Fixes #15959 - removed recursive require

History

#1 Updated by The Foreman Bot almost 3 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/smart-proxy/pull/448 added

#2 Updated by Anonymous almost 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#3 Updated by Dominic Cleal almost 3 years ago

  • Category set to Core
  • Legacy Backlogs Release (now unused) set to 160

#4 Updated by Ivan Necas almost 3 years ago

  • Target version set to 1.7.0

Also available in: Atom PDF