Project

General

Profile

Feature #15983

Better tag Management in Amazon EC2

Added by Chris Edester almost 5 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Compute resources - EC2
Target version:
-
Difficulty:
easy
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

I would like to be able to do the following on EC2 compute resource vms:

1. Also tag the volume with the same name/tags as the vm.
2. Be able to add an additional set of tags to a vm. These extra tags should be set somewhere globally, so that I do not have to enter them for every vm.

Related issues

Is duplicate of Foreman - Feature #2170: Add support for ec2 tags during instance creationReady For Testing

History

#1 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Feature #2170: Add support for ec2 tags during instance creation added

#2 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Duplicate

Thanks for the report, we'll track this under the issue #2170.

Also available in: Atom PDF