Project

General

Profile

Bug #16047

Links under Monitor -> Statistics are not working properly

Added by Daniel Lobato Garcia over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Web Interface
Target version:
Difficulty:
Triaged:
No
Bugzilla link:
Pull request:
Fixed in Releases:
Found in Releases:

Description

Cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1234902
Description of problem:
Links available under Monitor -> Statistics with long name are not getting redirected to correct page.

How reproducible:
Always

Steps to Reproduce:
1.Go to Satellite UI -> Monitor -> Statistics
2.Click on any clink which has a suffix '...'(long name) (Eg: In my test sat the 'Environment Distribution' showing as 'KT_Default_Or...')
3.Satellite will try to search as 'environment=KT_Default_Or...' which shows nothing.

Actual results:
Not getting correct page.

Expected results:
It should be redirected to correct page.

Additional info:
If you manually correct the search term, it works fine.


Related issues

Is duplicate of Foreman - Bug #9190: OS Distribution statistic produces invalid search queriesResolved2015-02-02

History

#1 Updated by Daniel Lobato Garcia over 4 years ago

  • Subject changed from Links under Monitor -> Statistics are not working properly on Satellite 6.0 to Links under Monitor -> Statistics are not working properly
  • Category set to Web Interface
  • Target version set to 1.6.2

#2 Updated by Dominic Cleal over 4 years ago

  • Is duplicate of Bug #9190: OS Distribution statistic produces invalid search queries added

#3 Updated by Dominic Cleal over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF