Project

General

Profile

Bug #16083

gettext_i18n_rails requires Ruby version >= 2.1.0

Added by Dominic Cleal over 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
Packaging
Target version:
Difficulty:
Triaged:
Bugzilla link:
Fixed in Releases:
Found in Releases:

Description

gettext_i18n_rails version 1.8.0 has been released, which requires Ruby 2.1.0 or higher. This causes an installation error on 2.0.0 tests.

21:45:38 Installing gettext_i18n_rails 1.8.0
21:45:38 
21:45:38 Gem::InstallError: gettext_i18n_rails requires Ruby version >= 2.1.0.

Related issues

Related to Foreman - Tracker #15954: Drop Ruby 2.0 supportClosed2016-08-03

Has duplicate Foreman - Bug #16472: gettext_i18n_rails doesn't support ruby 2.0.0Duplicate2016-09-07

Associated revisions

Revision 791fedd2 (diff)
Added by Dominic Cleal over 3 years ago

fixes #16083 - pin gettext_i18n_rails for Ruby 2.0.0

Revision 089782d3 (diff)
Added by Dominic Cleal over 3 years ago

fixes #16083 - pin gettext_i18n_rails for Ruby 2.0.0

(cherry picked from commit 791fedd2c8b93a6719a0764ad0e2d977ed4ab9b8)

Revision ba179b9a (diff)
Added by Dominic Cleal over 3 years ago

fixes #16083 - pin gettext_i18n_rails for Ruby 2.0.0

(cherry picked from commit 791fedd2c8b93a6719a0764ad0e2d977ed4ab9b8)

History

#1 Updated by The Foreman Bot over 3 years ago

  • Status changed from Assigned to Ready For Testing
  • Pull request https://github.com/theforeman/foreman/pull/3725 added

#2 Updated by Dominic Cleal over 3 years ago

#3 Updated by Dominic Cleal over 3 years ago

  • Status changed from Ready For Testing to Closed
  • % Done changed from 0 to 100

#4 Updated by David Davis over 3 years ago

  • Has duplicate Bug #16472: gettext_i18n_rails doesn't support ruby 2.0.0 added

Also available in: Atom PDF